The control plane in US continues to remain operational. The incident has been resolved.
Posted May 19, 2026 - 21:55 UTC
Update
We are continuing to monitor for any further issues.
Posted May 19, 2026 - 21:28 UTC
Monitoring
The Konnect control plane in the US region has recovered. The team is continuing to monitor.
Posted May 19, 2026 - 21:28 UTC
Investigating
Konnect Control Plane is unavailable in the US East region. Customer dataplanes with valid configurations will remain up, but new dataplanes will not be able to pull configurations. The team is investigating.