Analytics in AU region is experiencing issues

Incident Report for Kong

Resolved

The issue affecting Analytics in the AU (ap-southeast-2) region has been resolved. The problem was caused by an incorrect node configuration, which has now been corrected and deployed. All services have recovered, and analytics data is returning as expected. No other regions were impacted.
Posted May 11, 2026 - 03:19 UTC

Update

We are seeing analytics services in AU region recovering.
Posted May 11, 2026 - 03:11 UTC

Monitoring

A fix has been deployed to the affected AU region. Analytics services are recovering, and we are actively monitoring the system to ensure stability.
Posted May 11, 2026 - 03:09 UTC

Investigating

Analytics in the AU region is currently experiencing issues. No other regions are impacted at this time. Our engineering team is actively investigating the problem.
Posted May 11, 2026 - 03:06 UTC
This incident affected: Kong Konnect Cloud.