Dev Portals unreachable in SG Region

Incident Report for Kong

Resolved

This incident has been resolved.
Posted May 20, 2026 - 14:25 UTC

Update

We are continuing to monitor for any further issues.
Posted May 20, 2026 - 14:24 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted May 20, 2026 - 14:23 UTC

Monitoring

The cause has been identified. The networking load balancer was unable to reach the gateway. Dev portals are now reachable.
Posted May 20, 2026 - 14:23 UTC

Investigating

Developers portals in the SG regions are not reachable. Existing app-registration and dataplane traffic continue to work. The team is investigating the cause.
Posted May 20, 2026 - 14:04 UTC
This incident affected: Kong Konnect Cloud.