Konnect Observability UI Experience Degraded

Incident Report for Kong

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 02:41 UTC

Investigating

Customers are unable to visualize the platform usage analytics data. This does not impact data ingestion.
Posted Jul 10, 2026 - 01:55 UTC
This incident affected: Kong Konnect Cloud.