Delays in propagating Access Control Enforcement (ACE) changes to Dataplanes in US Region

Incident Report for Kong

Resolved

The issue has been resolved. Delivery is now operating as expected.
Posted Feb 25, 2026 - 14:57 UTC

Monitoring

A fix has been implemented, and the delays in delivery have been resolved. We are continuing to monitor the issue.
Posted Feb 25, 2026 - 12:50 UTC

Update

We are continuing to investigate this issue.
Posted Feb 25, 2026 - 12:21 UTC

Investigating

In the US Region of Konnect, changes relating to the ACE plugin are being delayed in their delivery to customer data planes.

The changes that are delayed are:
- Changes to ACE-managed API entity operations
- App registrations to ACE-managed APIs
Posted Feb 25, 2026 - 12:17 UTC
This incident affected: Kong Konnect Cloud.