Increased error rate in the Portal APIs

Incident Report for Kong

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 14:01 UTC

Monitoring

We are monitoring an incident that resulted in an increased error rate in the Portal APIs. A fix has been applied, and error rates have decreased.
Posted Jul 02, 2026 - 13:56 UTC
This incident affected: Kong Konnect Cloud.