Proactive notification: Rolling out a new permissions system for Konnect

Incident Report for Kong

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 12:20 UTC

Monitoring

We are progressively rolling out a new permissions system for Konnect. We are actively monitoring the rollout and don't expect customers to experience any access issues. Please contact support if you experience any issues.
Posted Feb 02, 2026 - 20:33 UTC
This incident affected: Kong Konnect Cloud.