Konnect UI Login Degraded

Incident Report for Kong

Resolved

This issue has been resolved.
Posted Jul 13, 2026 - 09:10 UTC

Update

We are continuing to investigate the issue.
Posted Jul 13, 2026 - 08:44 UTC

Update

We are continuing to investigate the issue.
Posted Jul 13, 2026 - 07:31 UTC

Investigating

Login to Konnect intermittently failing. Customers can retry login in order to gain access to the platform. API calls to Konnect are succeeding.
Posted Jul 13, 2026 - 07:10 UTC
This incident affected: Kong Konnect Cloud.