Interacting with PATs in a degraded state

Incident Report for Kong

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 20:17 UTC

Update

The issue has been resolved and we are now monitoring.
Posted Apr 01, 2026 - 19:19 UTC

Monitoring

Creating, Reading, & Deleting PATs through the API & UI is degraded. This does not impact authentication with PATs.
Posted Apr 01, 2026 - 19:18 UTC
This incident affected: Kong Konnect Cloud.