We have rolled out the fix and will continue monitoring the situation. The system is now functioning as expected, but we are keeping a close eye on performance to ensure stability. We will provide another update if any issues arise.
Posted Apr 10, 2026 - 19:00 UTC
Update
We have a fix and are rolling the change out. We will begin monitoring the situation closely and will provide another update once the rollout is complete.
Posted Apr 10, 2026 - 18:41 UTC
Identified
We have identified the issue and are working on a fix
Posted Apr 10, 2026 - 18:21 UTC
Investigating
Some analytics data in the US may be experiencing data loss. We are currently investigating the cause of this issue and will provide updates as they become available.